Several security vulnerabilities in all IBM Connections systems

Several security vulnerabilities in all IBM Connections versions

IBM Connections makes use of the Apache Struts framework. The version that is used for IBM Connections contains security issues…

Just 2 days ago, a technote was released:

http://www-01.ibm.com/support/docview.wss?uid=swg21680848

IBM released  APARs for the different versions:

IBM Connections 5.0 Apply APAR LO80688
IBM Connections 4.5 Upgrade to IBM Connections 4.5 CR4 and apply Interim Fix APAR LO81215
IBM Connections 4.0 Upgrade to IBM Connections 4.0 CR4 and apply prerequisite APAR LO79096 then apply Interim Fix APAR LO81215
IBM Connections 3.0.1.1 Upgrade to IBM Connections 3.0.1.1 CR3 and apply prerequisite APARs LO79622 and LO79096 then apply APAR LO81215
IBM Connections 3.0.1 and earlier releases Either upgrade to IBM Connections 5.0 and apply APAR LO80688 or upgrade to IBM Connections 3.0.1.1 CR3 , apply prerequisites and apply APAR LO81215

I strongly recommend to install the required fixes!

Leave a Reply

Your email address will not be published. Required fields are marked *